Autor Wątek: DD-WRT i brak dostępu do neta  (Przeczytany 3232 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

ManganMan

  • Użyszkodnik
  • Wiadomości: 905
  • I weź ty człowieku dziel czas między EVE i MwO...
  • Respect: +64
    • Zobacz profil
    • ManganMan on DeviantArt
  • Imię postaci: Rei Mangan
  • Korporacja: Pator Tech School
DD-WRT i brak dostępu do neta
« dnia: Wrzesień 21, 2014, 23:53:22 »
0
A więc:
Wgrałem do urządzenia DIR-615 H2 dedykowany jej build v2 DD-WRT. Przeprogramowanie się powiodło.
Tak samo konfiguracja firewalla, LAN, WiFi. Tylko coś WAN się psioczył. Ping na 8.8.8.8 działał (czasem dostawałem komunikat o nexthopie), ale strony pokroju Bing, Google, Eve-Centrala ;D już nie.
Wkurzony odpaliłem recovery mode w routerze i wrzuciłem oficjalny firmware w wersji 8.04b1 (fabrycznie miał 8.02).
Jutro planuję ponownie wgrać DD-WRT, ale przedtem chciałbym wiedzieć, co poszło nie halo? (Wiem tyle, że domyślnie DD-WRT przydziela adresy od 192.168.1.100 i dalej, IP do ISP mam też w tym samym subnecie - może to było przyczyną? :o)
Zaznaczam, że pierwszy raz instalowałem DD-WRT na routerze.

Thx za ewentualną pomoc.


Cytat: SokoleOko
Eve to jest "drugie życie" :)

https://zkillboard.com/character/96923281/

Lt Rook

  • Użyszkodnik
  • *
  • Wiadomości: 669
  • Respect: +145
    • Zobacz profil
  • Imię postaci: Lt Rook
  • Korporacja: a-Losers
Odp: DD-WRT i brak dostępu do neta
« Odpowiedź #1 dnia: Wrzesień 22, 2014, 00:35:17 »
0
wyłącz serwer DNS wbudowany w DD-WRT i ustaw własne serwery DNS w konfiguracji DHCP routera.
"Welcome to Eve Online, here's your Rubik's Cube, go f*** yourself"

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal