Autor Wątek: Instalacja Visty  (Przeczytany 2729 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Yavax Zavro

  • Gość
Instalacja Visty
« dnia: Maj 23, 2013, 17:15:58 »
0
Mam nietypowy problem i jestem ciekaw czy ktoś z Was miał kiedyś podobny.

Chodzi o sformatowanie i instalację Visty na laptopie. System w ogóle nie widzi zawartości płyty, tak jakby była pusta. Instalator systemowy nie włącza się, po prostu włącza System (boot ustawiony poprawnie, sprawdzałem innym systemem).
Sprawdzałem na swoim PC i płyta normalnie działa, zawartość jest wyświetlana w napędzie D. Po restarcie na moim PC normalnie można wejść do kreatora instalacji.

Any suggestions?

Mamut

  • Użyszkodnik
  • *
  • Wiadomości: 68
  • Respect: +38
    • Zobacz profil
  • Imię postaci: Mamut Arbosa
  • Korporacja: Bane Heavy Industries
Odp: Instalacja Visty
« Odpowiedź #1 dnia: Maj 23, 2013, 17:45:05 »
0
apdejt biosu w lapciaku ?

//edyta :
teraz doczytałem ,że sprawdziłeś na innym OSie ;) - teraz to zagwozdka ,i nie wiem :]
« Ostatnia zmiana: Maj 23, 2013, 17:54:50 wysłana przez Mamut »

deckard

  • Gość
Odp: Instalacja Visty
« Odpowiedź #2 dnia: Maj 23, 2013, 18:01:46 »
0
Miałem tak, w żaden sposób nie udało mi się jej odpalić, pomogło zgranie i wypalenie na czystej.
Pozdrawiam

Merle78

  • Użyszkodnik
  • *
  • Wiadomości: 48
  • Respect: +1
    • Zobacz profil
  • Imię postaci: Merle78
  • Korporacja: High Voltage Industries
  • Sojusz: Ash Alliance
Odp: Instalacja Visty
« Odpowiedź #3 dnia: Maj 23, 2013, 20:13:35 »
0
Naped w notebooku umarl. Zrob bootowalnego pendrive lub dysk USB i z niego zainstaluj.

Yavax Zavro

  • Gość
Odp: Instalacja Visty
« Odpowiedź #4 dnia: Maj 23, 2013, 22:28:40 »
0
Naped w notebooku umarl. Zrob bootowalnego pendrive lub dysk USB i z niego zainstaluj.
Napęd działa. Płyta z "XPekiem" działała

Soulscream

  • Ancient Troll
  • Użyszkodnik
  • Wiadomości: 2 032
  • Respect: +423
    • Zobacz profil
  • Imię postaci: nie ma
  • Korporacja: j/w
  • Sojusz: j/w
Odp: Instalacja Visty
« Odpowiedź #5 dnia: Maj 23, 2013, 22:36:27 »
0
Napęd działa. Płyta z "XPekiem" działała

XP przypadkiem nie jest na CD? Ja miałem przypadek, że nie chciało mi czytać DVD, a czytało CD D: . Czasy napędów combo.

deckard

  • Gość
Odp: Instalacja Visty
« Odpowiedź #6 dnia: Maj 24, 2013, 00:58:48 »
0
W moim przypadku była to wina płyty, na innej poszło. Nie pamiętam czy była to zupełnie inna kopia czy też zrobiona z mojej płyty.

Yavax Zavro

  • Gość
Odp: Instalacja Visty
« Odpowiedź #7 dnia: Maj 24, 2013, 07:26:09 »
0
XP przypadkiem nie jest na CD? Ja miałem przypadek, że nie chciało mi czytać DVD, a czytało CD D: . Czasy napędów combo.
Myślałem, że to może to, ale przed chwilą sprawdzałem i napęd nie ma problemów z czytaniem płyt DVD.
XP się bluescreenuje w trakcie instalacji sterowników, nawet nie jestem w stanie dostać się do menu zarządzania dyskami.

ManganMan

  • Użyszkodnik
  • Wiadomości: 905
  • I weź ty człowieku dziel czas między EVE i MwO...
  • Respect: +64
    • Zobacz profil
    • ManganMan on DeviantArt
  • Imię postaci: Rei Mangan
  • Korporacja: Pator Tech School
Odp: Instalacja Visty
« Odpowiedź #8 dnia: Maj 24, 2013, 16:49:06 »
0
Wgraj temu napędowi najnowszy firmware. U mnie pomogło w przypadku dwóch LG (ident-patent modele, różnią się tylko tym, że jeden to PATA, a drugi to SATA)


Cytat: SokoleOko
Eve to jest "drugie życie" :)

https://zkillboard.com/character/96923281/

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal